Investigating an issue

Incident Report for Character AI Status

Resolved

We are currently investigating this issue.
Posted Jan 12, 2026 - 20:13 PST

Investigating

We are currently investigating this issue.
Posted Jan 12, 2026 - 20:08 PST
This incident affected: Search.