Investigating an issue

Incident Report for Character AI Status

Resolved

We are currently investigating this issue.
Posted Feb 06, 2026 - 18:30 PST

Investigating

We are currently investigating this issue.
Posted Feb 06, 2026 - 18:26 PST
This incident affected: Search.