Gateway Restarted Impacting Access
Incident Report for Character AI Status
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 12:17 PDT
Update
Fixed the issue
Posted Oct 01, 2024 - 12:16 PDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2024 - 12:11 PDT
This incident affected: Character.AI.