Email Authentication

Incident Report for Character AI Status

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 13:03 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 12:58 PST

Investigating

This may impact user login through email
Posted Nov 21, 2024 - 10:58 PST
This incident affected: Character.AI.