Email Login Verification Issues
Incident Report for Character AI Status
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 09:24 PDT
Identified
We’re currently seeing reports that users are not receiving verification links via email. The team is working to resolve this. For those who have received an email from Character.AI but it arrived in your Spam folder, please mark the email as “Not Spam”.

Thank you for your patience and helping us resolve this issue
Posted Jun 29, 2024 - 15:13 PDT
This incident affected: Character.AI.