View Character broken on web
Incident Report for Character AI Status
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 15:56 PST
Investigating
We are currently investigating this issue.
Posted Nov 04, 2024 - 13:57 PST
This incident affected: Characters.